New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

G5 front USB port not working


Post Reply New Thread Subscribe

 
Thread Tools
captainstabbin

 
captainstabbin's Avatar
 
Member Since: Apr 06, 2004
Location: PA
Posts: 82
captainstabbin is on a distinguished road
Mac Specs: Black Macbook 2 Ghz C2D, 2 Gb RAM, 120 Gb Hd, 2 gig black nano

captainstabbin is offline
I have a PowerMac G5 Dual 1.8. I received my Ipod Shuffle and I plugged it directly into the front USB port. The first few days I did not have any trouble. Then I went into the Ipod settings to divide it so half would be songs, the other half for other data. It mounted it and I could drag my other data into it. I went to eject it when I was done and I just got the pinwheel. It just stayed like that. I couldn't log off or restart. I had to power down and power back on. Now anything I plug into my front USB port it does not do anything. I tried the rear and keyboard usb ports, they work fine. I have a camera, jump drive that now do not work in the front usb port. Thanks for the help :headphone
QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
have you tried opening system profiler while something is plugged in to it and see if it registers that anything is there? also try resetting the pram. when you say powered down, how did you power down?
QUOTE Thanks
captainstabbin

 
captainstabbin's Avatar
 
Member Since: Apr 06, 2004
Location: PA
Posts: 82
captainstabbin is on a distinguished road
Mac Specs: Black Macbook 2 Ghz C2D, 2 Gb RAM, 120 Gb Hd, 2 gig black nano

captainstabbin is offline
i did not go into the system profiler yet, I will check that out. I held the power button down until it powered off.
QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
thats good, some people usually just pull the plug.
QUOTE Thanks

Post Reply New Thread Subscribe


« Hands on | Imac 233 boot problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
G4 Sawtooth AGP - USB problem at startup / firmware kay_mac Apple Desktops 8 04-21-2007 07:02 PM
USB on the right side isn't working. Help! rochy81 Apple Notebooks 4 01-04-2005 03:34 AM
USB port won't work bruubaker Apple Desktops 1 01-20-2004 05:29 PM
newbie usb for G3 question pathogen Apple Desktops 2 11-19-2003 06:21 PM

All times are GMT -4. The time now is 07:03 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?