New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Mac Pro - Beeeping noise!!


Post Reply New Thread Subscribe

 
Thread Tools
d_spaniard

 
Member Since: Nov 28, 2008
Posts: 8
d_spaniard is on a distinguished road

d_spaniard is offline

My Macbook Pro has recently started beeping.
I think it comes form the HDD.(I think)
It is a low sounding high pitched continuous beep.
Is this due to bad power management or maybe a dying HDD?

Also if its not beeping for some reason and I plug in my Wacom Bamboo (tablet) it will start beeping and not stop until I unplug it.

any help would be great.
Cheers
Dave

Specs
Bamboo: MTE-450/K(A)
Mac Book Pro 17"
OS X 10.5.5
2.33 GHz Intel Core 2 Duo
2GB 667 MHz DDR2 SDRAM
85 GB HDD Space
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,465
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Have you checked the battery status?

Regards.
QUOTE Thanks
d_spaniard

 
Member Since: Nov 28, 2008
Posts: 8
d_spaniard is on a distinguished road

d_spaniard is offline
'iStat Pro' (a widget)
Says my battery health is at 96%

I have had the battery changed once before because it expanded.

regards
Dave
QUOTE Thanks
d_spaniard

 
Member Since: Nov 28, 2008
Posts: 8
d_spaniard is on a distinguished road

d_spaniard is offline
here is a link to what it sounds like amplified:

YouTube - Macbook beeping

ignore the first and last beeps, its the constant sound that's alike.

The sound i hear is at a much lower volume.
QUOTE Thanks
d_spaniard

 
Member Since: Nov 28, 2008
Posts: 8
d_spaniard is on a distinguished road

d_spaniard is offline
I have Verified my hard dive in disk utility.
Happens on all USB ports.
No new hardware installed.
Im still under warranty.
I will check Safe Boot in a sec.
Couldn't say with enough certainty what type of beep it is but above is a link that should help.

I have also spoken to Wacom and they have told me that a beeping noise means the item is faulty.
So im sending that back soon.
Just to clarify, the sound is still there when its not plugged in but just not always. 60% beep when not in / 100% beep when in.

regards
Dave
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,465
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Try this WAG...

Look for the plist file that your Wacom Bamboo Tablet created and delete it.
(won't cause harm to the system)

Should be here somewhere:

/Users/your user name/Library/Preferences/

Also go into your System Preferences and select "Sound". Then select the "Sound Effects" tab. Check to see if everything there is as it should be. You might find that a "system alert" sound is on or something similar.

I listened to the beep sound you posted but other than a signal like beep sound it's hard to identify where it's coming from. Hopefully you can narrow it down.

Regards.
QUOTE Thanks
d_spaniard

 
Member Since: Nov 28, 2008
Posts: 8
d_spaniard is on a distinguished road

d_spaniard is offline
I started up in Safe Mode and there was no beep when I plugged in the Wacom (appart from the faulty tablet)

So I think you may be correct in saying that it could be the Wacom software.

The sound doesn't come from the speakers so it wouldn't be a sound effect ot system alert.

I will try deleting the files now...

Cheers
QUOTE Thanks
d_spaniard

 
Member Since: Nov 28, 2008
Posts: 8
d_spaniard is on a distinguished road

d_spaniard is offline
Software removed, Problem persists.

I also had a glitch on restarting after safe mode. The chime kept repeating itself so i had to force shut down and reinitialize manually.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,465
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Maybe you're narrowing it down a bit.

You didn't remove the Wacom software, only its preference list file. (plist)

The next thing to try is completely uninstall the Wacom software. If the program has an uninstaller, use that. Otherwise just drag the Wacom application and whatever other Wacom files you can find with Spotlight to the Trash.

BTW, if that beeping sound isn't coming from the speakers, what is there in your MBP that can produce a beeping sound or any other kind of sound? Hmm, maybe a modem. Do you have a built in modem in your MBP?

Regards.
QUOTE Thanks
d_spaniard

 
Member Since: Nov 28, 2008
Posts: 8
d_spaniard is on a distinguished road

d_spaniard is offline
I used the uninstaller to uninstall it but still beeping.
I have noticed that inkserver.app now runs on startup and i cant seem to delete or stop it as it just comes back.
no modem
QUOTE Thanks
d_spaniard

 
Member Since: Nov 28, 2008
Posts: 8
d_spaniard is on a distinguished road

d_spaniard is offline
turns out inkserver.app is an app we all have but is only activated when a tablet is found.
HD>System>Library>PreferencePanels>Ink.PrefPane
HD>System>Library>CoreServices>Menu Extras>Ink.Menu

The beeping seems to stutter as I scroll.

Ran Verify Disk permissions again got these results:

Verify permissions for “HD”
Reading permissions database.
Reading the permissions database can take several minutes.

ACL found but not expected on "System/Library/User Template/English.lproj/Sites".
ACL found but not expected on "System/Library/User Template/English.lproj/Desktop".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Application Support".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Assistants".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Audio/MIDI Drivers".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Audio/Plug-Ins/Components".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Audio/Plug-Ins/Digidesign".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Audio/Plug-Ins/VST".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Audio/Plug-Ins".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Audio/Sounds/Alerts".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Audio/Sounds/Banks".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Audio/Sounds".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Audio".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/ColorPickers".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Compositions".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Favorites".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/FontCollections".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Fonts".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/iMovie/Plug-ins".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/iMovie/Sound Effects".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/iMovie".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Input Methods".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Internet Plug-Ins".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Keyboard Layouts".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Preferences".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Printers".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Screen Savers".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Sounds".
ACL found but not expected on "System/Library/User Template/English.lproj/Library/Voices".
ACL found but not expected on "System/Library/User Template/English.lproj/Library".
ACL found but not expected on "System/Library/User Template/English.lproj/Movies".
ACL found but not expected on "System/Library/User Template/English.lproj/Music".
ACL found but not expected on "System/Library/User Template/English.lproj/Pictures".
ACL found but not expected on "System/Library/User Template/English.lproj/Public".
Warning: SUID file "System/Library/CoreServices/Finder.app/Contents/Resources/OwnerGroupTool" has been modified and will not be repaired.

Permissions verification complete
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,465
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
OK. Boot the machine with your install disk, run First Aid, and do a "repair permissions".

You should be able to run First Aid from the top menu after you cancel out "install operating system".

If by chance you have "OnyX", you can use it to repair permissions instead of having to boot from the install media. Or download from here (free app):

Download OnyX for Mac - OS X maintenance & optimization tool, Leopard only. MacUpdate Mac Optimizers Software Downloads

Regards.
QUOTE Thanks

Post Reply New Thread Subscribe


« KVM switch problems with G3 upgraded PowerCenter Pro | Questions »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
fan noise on waking Mac Pro from sleep nick_harambee Apple Desktops 12 02-16-2010 02:05 PM
iMac Whirring Grinding Noise emmaline419 Apple Desktops 2 10-05-2008 04:44 PM
2 Day old white macbook fan noise Aroundtown22 Apple Notebooks 2 04-27-2008 03:50 AM
noise from magsafe after charging shusty Apple Notebooks 5 06-27-2007 12:43 AM
chunky noise from G4... b16crx69 Apple Desktops 4 09-13-2005 05:15 PM

All times are GMT -4. The time now is 03:38 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?