New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - iMac Glass 2008 5 min Starting time.


Post Reply New Thread Subscribe

 
Thread Tools
ethanmr123

 
Member Since: Oct 10, 2008
Posts: 3
ethanmr123 is on a distinguished road

ethanmr123 is offline
Ive tried deleting the caches and all that but my iMac Glass with 1gb of wam on leopard is taking 5 mins to start up.
it goes to white screen then white screen with apple logo 2 mins and then to blue for 3 and then to desktop.
Any ideas!?!?!
QUOTE Thanks
B&O

 
B&O's Avatar
 
Member Since: May 18, 2007
Location: Brit in Tokyo.
Posts: 745
B&O has a spectacular aura about
Mac Specs: MBP i7, Mac Mini & iPhone 3G.

B&O is offline
What speed is your CPU?
QUOTE Thanks
ethanmr123

 
Member Since: Oct 10, 2008
Posts: 3
ethanmr123 is on a distinguished road

ethanmr123 is offline
How do i check!?
QUOTE Thanks
ethanmr123

 
Member Since: Oct 10, 2008
Posts: 3
ethanmr123 is on a distinguished road

ethanmr123 is offline
How do i check!?
QUOTE Thanks
Chilbear

 
Chilbear's Avatar
 
Member Since: Jun 14, 2007
Location: Toronto
Posts: 574
Chilbear is on a distinguished road
Mac Specs: 2xiMac24 w Parallels 6 (1x White, 1x Aluminum), iPhone 3GS with iOS5

Chilbear is offline
Try fixing/repairing permissions first and then verify the disk. If you find an issue using verify then you will have to restart from the DVD and run Disk utility from the DVD to repair the hard drive.
QUOTE Thanks

Post Reply New Thread Subscribe


« g5 quad ram allocations | Has anyone got the ATI Radeon X1900 XT card? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Apple Pulls Plug on Original iMac schweb Apple Rumors and Reports 7 09-13-2006 04:38 PM
New iMac 17' user, first time switcher :-) chidlebaugh Apple Desktops 9 03-24-2006 09:23 PM
First time mac user (iMac G3 333) frail Apple Desktops 44 07-02-2005 01:26 AM
Date & Time memory on an imac confused imac Apple Desktops 1 02-09-2005 06:44 AM
Imac G4 Unexpectedy Quits all the time! qtjust4you24 Apple Desktops 2 10-21-2004 12:53 PM

All times are GMT -4. The time now is 06:48 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?