New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

eMac - USB webcam problem


Post Reply New Thread Subscribe

 
Thread Tools
TechFlash

 
Member Since: Aug 31, 2008
Location: Chicago
Posts: 7
TechFlash is on a distinguished road
Mac Specs: eMac 60GB 1GHZ. 4GB iPod Nano.

TechFlash is offline
Okay I just got my eMac in the mail, its running OS X Tiger v4.11 and works great. I wanted to plug in my Logitech Quickcam Pro 5000 for iChat, but it didn't work at all. And I don't mean it said "This device is incompatible" I mean it said nothing. I plug it in, and nothing happens. It doesn't even recognize the device.

I've tried downloading Mac-cam and other drivers, but it does no good. I plug in my DV camcorder via firewire and it works just fine, but my quickcam just isn't recognized.

Help, please?
QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,264
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.9 and 10.6; MacBook 2.4, 2 Gb, OS 10.6.8

hughvane is offline
In what Application are you trying to use your webcam?

For example, I only use my Logitech Quickcam Go with Skype, but it doesn't work unless I have the camera connected before I start Skype.

And check this out http://forum.skype.com/index.php?showtopic=69289 noting particularly the bit about only one type of driver at a time, and the comment about your model of LT cam further down the page.
QUOTE Thanks
TechFlash

 
Member Since: Aug 31, 2008
Location: Chicago
Posts: 7
TechFlash is on a distinguished road
Mac Specs: eMac 60GB 1GHZ. 4GB iPod Nano.

TechFlash is offline
I'm trying to use it for general use. Stuff like movies, iChat, skype, etc. I'll try the link you gave me and attempt to use the 4000 software (I was able to download it for my 5000 on my PC before).

Thanks!

EDIT:

Nope, it didn't work. I can somewhat see why it would not though, apparently on Logitech's website there aren't any drivers for Mac for my quickcam pro 5000.
QUOTE Thanks

Post Reply New Thread Subscribe


« G5 1.8 dual startup problems | Mac Pro 2.66 Xeon? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem with my USB flash drive!!! bethany Switcher Hangout 3 09-21-2008 05:37 PM
USB Problem Mario Apple Notebooks 2 07-31-2008 02:47 PM
USB Hard drive problem imme Switcher Hangout 5 03-02-2008 07:09 PM
G4 Sawtooth AGP - USB problem at startup / firmware kay_mac Apple Desktops 8 04-21-2007 07:02 PM
ipod photo sound quality Computer.Geek iPod Hardware and Accessories 10 07-11-2005 07:19 AM

All times are GMT -4. The time now is 08:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?