New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - Mac G5 Boot Problem


Post Reply New Thread Subscribe

 
Thread Tools
MustafaTR

 
Member Since: Sep 21, 2008
Posts: 1
MustafaTR is on a distinguished road

MustafaTR is offline
When I'm trying to open my Apple G5, I see an earth icon inside a rectangle. This problem occured after I move my harddisk to another computer which has got Microsoft XP. How can I solve this problem? Thanks
QUOTE Thanks
skaheadpunk

 
skaheadpunk's Avatar
 
Member Since: Jan 12, 2008
Location: Leicester, England
Posts: 1,760
skaheadpunk has a spectacular aura about
Mac Specs: MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule

skaheadpunk is offline
You could try holding down the option key on startup and selecting your HD... I thought the globe icon thing meant it was trying some class of network start up? Could be wrong.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,424
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
Try and boot from the install DVD and run Repair Disk and Repair Permissions. Here is a link for other assistance:-

http://support.apple.com/kb/TS1417
QUOTE Thanks

Post Reply New Thread Subscribe


« G4 HDD problem | 2.8GHz or 3.0GHz? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HD problem in an old Power Mac G3, can you help me please? Powered by AMD Apple Desktops 12 11-07-2009 12:34 AM
Kernel Panics on boot, no networking available elliottcable Apple Desktops 0 05-24-2008 12:51 PM
Problem with Back to my Mac/.mac/iDisk markwco OS X - Operating System 0 03-16-2008 06:35 PM
Driver and Boot Camp problem sheahan Running Windows (or anything else) on your Mac 2 04-17-2007 02:38 PM
Disillusioned Mac desigener switches to Windows mogwai Schweb's Lounge 21 05-11-2006 02:05 PM

All times are GMT -4. The time now is 09:50 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?