New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

iMac - Given up on Mail


Post Reply New Thread Subscribe

 
Thread Tools
rsk289

 
Member Since: Aug 16, 2008
Posts: 4
rsk289 is on a distinguished road

rsk289 is offline
I've had to switch the default back over to Entourage - Mail is just not geared for any kind of business use, it would seem.
For editing purposes and proof-reading I often have to send pictures, and if these are in iPhoto sending them as attachments is pretty much impossible - I can only get them embedded in the message.
Currently, when I click on 'attachment' I get the dialogue box to choose the file (still can't find pictures in iPhoto - have to move them around the computer to get to them - really annoying). The file appears in the dialogue box, so I click it to attach it - and it disappears. I've sent a few as tests, but they're not there. So it seems the attachment facility doesn't work anyway. I've tried jpegs and pdfs, which a Mac really ought to be able to handle.
Entourage works fine.
QUOTE Thanks
skaheadpunk

 
skaheadpunk's Avatar
 
Member Since: Jan 12, 2008
Location: Leicester, England
Posts: 1,760
skaheadpunk has a spectacular aura about
Mac Specs: MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule

skaheadpunk is offline
Well, glad you've found something that works.

I've never had a problem sending attachments in Mail.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,413
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
They may appear embedded at your end. Check this out with a receiver as my attachments come through as just that after appearing embedded at the time of compiling.
QUOTE Thanks

Post Reply New Thread Subscribe


« No internet coming out of sleep and other times. | Dual 500 G4 failing to finish bootup after 10.4 install »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mail mycough OS X - Apps and Games 4 09-20-2009 07:24 PM
Configuring Gmail IMAP labels/folders on iPhone & Apple Mail 3.0 m021478 OS X - Apps and Games 0 04-11-2008 01:03 PM
My Mail isn't working! dragonflame8184 OS X - Apps and Games 2 04-12-2007 01:38 PM
Mail Mail, oh my poor mail... Steve1 OS X - Apps and Games 0 05-12-2006 09:14 AM
Mail Folder "exclusively locked" by user klippe OS X - Apps and Games 3 09-06-2005 07:20 PM

All times are GMT -4. The time now is 10:10 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?