New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Power Mac - Dual 500 G4 failing to finish bootup after 10.4 install


Post Reply New Thread Subscribe

 
Thread Tools
johnwd5

 
Member Since: Jun 19, 2008
Posts: 198
johnwd5 is on a distinguished road

johnwd5 is offline
Hello, I went through some old parts, realized I had a 160gb ata HD from an old project, and wanted to get my daughter running her own Mac. 9.2 install went fine, as did 10.3, I didn't do all the updates, including security, went to 10.4 install.

I'm getting hanging spinning wheel after chime in 10.4

Then circle and line through it. Verbose mode shows "broken phy, aborting start" when I try to boot 10.4

I went back and checked my 9.2 install - booted no problem. The cpu heatsink felt hot so I put a dab of thermal compound in between.

Any ideas ? Is it the HD or a board issue ? thanks.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,855
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
What I would try in your case is a fresh install of Tiger 10.4 and not an upgrade. This is just a guess but it could be something went wrong from the upgrading from 10.3 to 10.4. Try a fresh install of 10.4. Is this a Factory Full Install DVD of Tiger and not a Machine specific DVD of 10.4?
QUOTE Thanks
johnwd5

 
Member Since: Jun 19, 2008
Posts: 198
johnwd5 is on a distinguished road

johnwd5 is offline
I'm in middle of reinstalling 9.2, 10.3 and then 10.4
I'll report back tonight.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,141
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is offline
After 9.2 is installed, make sure firmware is up to date and do an install of Tiger from a full version install DVD and not a grey coloured model specific disc.
QUOTE Thanks
louishen

 
louishen's Avatar
 
Member Since: Oct 22, 2007
Location: London
Posts: 8,948
louishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant future
Mac Specs: Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver

louishen is offline
Just in case, boot OS9 and make sure the firmware is up to date (this can only be done with OS9)

http://docs.info.apple.com/article.html?artnum=120068

Do a fresh install of Tiger (erase and install)

You do not need to install OS9 first, I doubt if you will need to run classic apps (I haven't done so in 2 years). But install OS 9 if you wish
QUOTE Thanks

Post Reply New Thread Subscribe


« Given up on Mail | How do I transfer data from my Mac Mini when it won't boot »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
install iMac intel 10.4 OS on iBook G4? groggy23 OS X - Operating System 1 09-18-2006 11:00 PM
Install OS 10.4 MACer OS X - Operating System 3 05-10-2006 02:42 PM
OS X 10.4 Wont Install SingTheSorrow05 Schweb's Lounge 3 10-27-2005 04:42 AM
How install Os 9.2.2 in a G4 MDD Dual 1.25 (no FW800) Soundglasses Apple Rumors and Reports 2 06-03-2005 06:42 PM
Dual Apache install, how do I remove!? edokid OS X - Operating System 1 02-11-2005 04:35 AM

All times are GMT -4. The time now is 08:29 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?