Results 1 to 5 of 5
  1. #1
    matoo
    Guest
    Strange fan issue
    I came home from my teaching gig tonight and my wife had been surfing with the new 20" iMac G5, the screen was blank and the monitor light was off. The fan was running full blast though. I could not get it to wake.
    It was still on though, the light on my wireless mouse receiver was still lit.
    I ended up having to hold the power switch till it shut down and rebooted.

    Is this normal?

  2. #2
    matoo
    Guest
    Did it again. I wasn't working with it for awhile and it went to sleep mode. When I tried to wake it the light stopped flashing and went dark. No response to keystrokes of mouse input. Then the fan went on full bore. Had to turn it off and reboot.
    Any ideas?

  3. #3
    Strange fan issue

    Member Since
    Jan 21, 2005
    Location
    Langhorne, PA
    Posts
    18
    I did a search and found this. It seems appropriate to continue here.

    Last night I had the exact same problem. My wife wanted to check emails on the iMac when it should have been in sleep mode. She asked me how to start it up. When I went in the screen was blank, there was no power light blinking, it appeared to be off. However, the fan was running full bore. I had to pull the plug. After that it started up fine. I had run a software update if that means anything.

    I have not been able to duplicate the problem after a number of tries.

    Any insight?

    TIA

  4. #4
    Strange fan issue
    torchy's Avatar
    Member Since
    Aug 25, 2004
    Location
    New Zealand
    Posts
    760
    Specs:
    13" MBA. 15" MBP. iPhone 4. 3G Pad 2.
    Just a shot in the dark :-)
    Have you checked your Energy saver setting in system Preferences.
    ~ 13" MacBook Air. OSX 10.9 ~ iPad 2 & iPhone ~

  5. #5
    Strange fan issue

    Member Since
    Jan 21, 2005
    Location
    Langhorne, PA
    Posts
    18
    Quote Originally Posted by torchy
    Just a shot in the dark :-)
    Have you checked your Energy saver setting in system Preferences.
    Only had it a week. I haven't gotten that far to mess it up. So it is still set at factory settings. What ever they are. I will keep an eye on it. Would this be considered a crash?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fan and Chime Issue
    By T3000 in forum Apple Desktops
    Replies: 7
    Last Post: 01-29-2012, 12:24 AM
  2. MBP fan issue
    By Tkrizz in forum Apple Notebooks
    Replies: 4
    Last Post: 06-16-2011, 11:55 AM
  3. Fan Noise Issue
    By joeyp in forum Apple Notebooks
    Replies: 12
    Last Post: 02-05-2008, 04:24 PM
  4. Replies: 2
    Last Post: 01-22-2008, 06:22 PM
  5. please help: possible fan issue.
    By Adam E in forum Apple Notebooks
    Replies: 0
    Last Post: 08-24-2006, 01:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •