New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Apple Desktops Discussion of Apple's desktop machines including Mac Pro, iMac, Power Mac, and mini

Mac Pro - boot up problem (battery/raid)?


Post Reply New Thread Subscribe

 
Thread Tools
polypus

 
Member Since: May 22, 2008
Posts: 2
polypus is on a distinguished road

polypus is offline
hi all,

machine:

Jan 2008 mac pro w/ Apple raid card, 4 x 500 GB Wetsren Digital enterprise drives & 16GB RAM form OWC

problem:

i made two raid 0 arrays and put my boot partition on the first one (btw i know it's risky but i have an external
esata drive for boot partition mirroring). then every morning, after having unplugged everything over night, i
started getting the blinking question mark. the funny thing is, when i turn the computer back on a few seconds later
it boots just fine every time, and if i reboot during the day it also works just fine.

so i figured even though boot off raid is meant to be supported, that it was flaky, so i put boot on a single jbod,
and made a 3 disk raid 0 array for users. this worked fine for about a week but the exact same symptoms are now
manifesting. apple hardware test passes (although i haven't run the extended one, but that just tests RAM right?).

my guesses in order of likelihood:

bad pram battery
bad raid card battery
logic board / battery interface busted
bad hard drive(s)
screwy raid card

any enlightened commentary/advice or even wild goose chase guesses very much appreciated.

thanks,
_c
QUOTE Thanks

Post Reply New Thread Subscribe


« Problem ejecting CD from Imac | verify raid set button grayed out »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Boot Camp Asistant problem difredencial Running Windows (or anything else) on your Mac 1 03-03-2008 07:48 PM
Boot Camp - Windows XP problem nugulus Running Windows (or anything else) on your Mac 0 03-02-2008 09:26 AM
Problem with new 2.16GHZ Macbook and Boot Camp ttank Running Windows (or anything else) on your Mac 1 06-11-2007 02:08 PM
boot problem on mac book kartik09 OS X - Operating System 2 10-13-2006 11:59 PM
Apple iBook Boot Problem =Urgent= playahater Apple Notebooks 2 08-30-2004 01:46 AM

All times are GMT -4. The time now is 06:15 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?