Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   Power Supply Failure? (http://www.mac-forums.com/forums/apple-desktops/105764-power-supply-failure.html)

Icicle 04-23-2008 01:44 AM

Power Supply Failure?
 
2 x 3Ghz Dual-Core Xeon

ATI Radeon x1900

Soft Restarts via finder reboot my computer fine, But If I do A hard start from Complete power off or out of SLeep mode, I get a blue screen on my second monitor, and nothing at all on my main screen, no signal. After a few attempts I can get a log in screen and everything is normal

I havent put to sleep, or shut down my computer in months because of this.

Hardware Test reveals no errors.

Swapping cables and monitors doesnt help.

EDIT: I have Reset PRAM to no avail

Power Supply? Graphics Card?

Help me out with some ideas where to begin :-)

bryphotoguy 04-23-2008 03:22 PM

There were some issues with the revision A of that ATI card. Have you taken a can of air to the inside of your case recently? Maybe the fan on the card has some dust build up and it needs a little spring cleaning. A clean Mac Pro is a happy Mac Pro. :)

Icicle 04-23-2008 04:30 PM

Yes I do it Frequently O:)

bryphotoguy 04-23-2008 04:48 PM

So, this has gone on for months now? Is it out of warranty?

Icicle 04-24-2008 12:55 AM

Quote:

Originally Posted by bryphotoguy (Post 641166)
So, this has gone on for months now? Is it out of warranty?


The computer Im sure is out of warranty

Purchased in 01-07

MacHeadCase 04-24-2008 06:27 AM

You should have taken it in when the problem started happening. Now if you can't fix it yourself, looks like you'll have to pay for the repairs.

Icicle 04-24-2008 06:37 AM

errr... yeah...anyhow.....


Anyone have any other ideas as to possibilities?


All times are GMT -4. The time now is 02:12 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.