Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Apple Desktops (http://www.mac-forums.com/forums/apple-desktops/)
-   -   Big USB Problem on 20" iMAC - Help Please (http://www.mac-forums.com/forums/apple-desktops/10381-big-usb-problem-20-imac-help-please.html)

Firestorm_westy 10-26-2004 06:42 AM

Big USB Problem on 20" iMAC - Help Please
 
Hi,

I really hope someone can help, as this is driving me mad.... My USB devices have become 'not hot pluggable'.. i.e. When I boot the Mac up, everything is recognised, and works fine. If I unplug something, then plug it back in, it is not recognised. (PPC for example).

The Mac struggles to find my HP 990 printer too, saying to check connections. I turn the printer off, and back on, and, eventually it is recognised....

I am very new to Macs, but everything was working fine up to a week or so ago, and I haven't messed with any of the System settings or anything.

I have run Disk Utility, to correct Permissions, it did find some problems, but said it had fixed them.

Any ideas where to turn to next? Could it be a hardware problem, which Apple need to fix under warranty.

Any help would be greatly appreciated.

Thanks

Badger 10-26-2004 06:47 PM

This sounds like it may be a problem with the power through the USB ports. Possibly that there is too much of a load for the power available. Have you added new devices recently or are you using an unpowered hub? You may need to go to a self-powered hub.


All times are GMT -4. The time now is 12:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.