Results 1 to 11 of 11
  1. #1


    Member Since
    Sep 10, 2005
    Location
    Japan
    Posts
    21
    Specs:
    20" 2.0GHz Intel Core Duo iMac - OSX 10.5.5 + 13" Macbook - OSX 10.5.5
    Blue Screen on starting
    I have a iMac G4 flat panel. I recently installed Leopard and everything seemed to be running fine. However, now when I try to turn it on, I get the start up tone, then a grey screen, then a blue screen on which I can control the cursor. I have tried starting it in Safe Mode, but I just get a grey screen.

    Does anyone have any ideas?

    Thanks,

    Rory

  2. #2

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,402
    Specs:
    Imac 27", 3.3GHz, 512 flash storage, 16GB memory, macOS Sierra.
    Pop your Leopard install DVD and boot holding down 'C'. Go to utilities and run Repair Disk from there and see if you have any joy. Was the install an upgrade or erase and install?

  3. #3

    Soulwar's Avatar
    Member Since
    Jan 27, 2008
    Location
    Estero, FL
    Posts
    1,515
    Specs:
    iMac 17" 1Ghz G4  iPhone 3G  10.5.5
    When all else fails, try everything!
    The Rep System and you.
    Life's a joke...If you're not laughing, then you didn't get it.

    June 2008


  4. #4


    Member Since
    Sep 10, 2005
    Location
    Japan
    Posts
    21
    Specs:
    20" 2.0GHz Intel Core Duo iMac - OSX 10.5.5 + 13" Macbook - OSX 10.5.5
    Thanks for the help - I'll give them both a go. One question - how do I get the disk in to the computer? Is there some way to open the disk door without the computer being on?

    Cheers,

  5. #5

    Soulwar's Avatar
    Member Since
    Jan 27, 2008
    Location
    Estero, FL
    Posts
    1,515
    Specs:
    iMac 17" 1Ghz G4  iPhone 3G  10.5.5
    You can hold the eject button on the keyboard while restarting or the mouse button.
    When all else fails, try everything!
    The Rep System and you.
    Life's a joke...If you're not laughing, then you didn't get it.

    June 2008


  6. #6


    Member Since
    Sep 10, 2005
    Location
    Japan
    Posts
    21
    Specs:
    20" 2.0GHz Intel Core Duo iMac - OSX 10.5.5 + 13" Macbook - OSX 10.5.5
    I haven't been able to get the drive open on my computer - I tried holding down "eject" while booting it, but no luck. Does anyone have any other suggestions as to how I might open the disk tray?

    I did manage to connect the computer to my other desktop and open it in Target Disk Mode. It appears normally as an external hard drive. I had a look for an "ApplicationEnhancer.bundle" in the System Configuration folder, but there wasn't one there.

    Does anyone have any other advice for me?

    Thanks,

  7. #7

    Soulwar's Avatar
    Member Since
    Jan 27, 2008
    Location
    Estero, FL
    Posts
    1,515
    Specs:
    iMac 17" 1Ghz G4  iPhone 3G  10.5.5
    Did you try holding the mouse button down yet during restart?
    When all else fails, try everything!
    The Rep System and you.
    Life's a joke...If you're not laughing, then you didn't get it.

    June 2008


  8. #8


    Member Since
    Sep 10, 2005
    Location
    Japan
    Posts
    21
    Specs:
    20" 2.0GHz Intel Core Duo iMac - OSX 10.5.5 + 13" Macbook - OSX 10.5.5
    So holding the mouse button down worked - thank you. Currently reinstalling Leopard - wish me luck!

  9. #9
    MacHeadCase
    Guest
    Let us know how it goes. And... Good luck !

  10. #10


    Member Since
    Sep 10, 2005
    Location
    Japan
    Posts
    21
    Specs:
    20" 2.0GHz Intel Core Duo iMac - OSX 10.5.5 + 13" Macbook - OSX 10.5.5
    And we are working again! Thank you all so much for your help and your patience.

  11. #11
    MacHeadCase
    Guest
    Excellent ! Glad your Mac is healthy again !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. screen flickers at start up and freezes on a blue screen
    By dsmith.2011 in forum Apple Notebooks
    Replies: 0
    Last Post: 10-28-2011, 04:39 PM
  2. Replies: 3
    Last Post: 04-14-2009, 01:03 AM
  3. Blue screen between boot & login screen
    By adimrin in forum OS X - Operating System
    Replies: 3
    Last Post: 02-11-2009, 01:58 PM
  4. Changing Login Screen Help? Now I Have A Blue Screen :(:(
    By bennjiboi in forum Apple Desktops
    Replies: 0
    Last Post: 04-13-2008, 10:14 PM
  5. Replies: 6
    Last Post: 02-26-2008, 04:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •