View Single Post
macocroft

 
Member Since: Sep 18, 2007
Posts: 15
macocroft is on a distinguished road

macocroft is offline
After I installed it the first time, I copied the fonts from the 3rd CD ("Content") into Font Book. I tried deleting some from the library/fonts folder, but it didn't help. Is there a simple way to reset my fonts back to the system default?

I tried installing on a different computer, and it works fine, so I don't believe it was the disk.

Quote:
Originally Posted by TattooedMac View Post
Have you the latest updates for what ever OS you are running??
Tried to repair permissions?
Or to do a good system cleanup try
Oynx or my personal favourite MainMenu and that version is free.

You could even go as far as booting from install disk and repair permissions that way ..
But try these suggestions and if still doesnt work post back and we can give you some more input.
But do post your specs and what OS you have

Cheers
Repairing disk permissions didn't help, nor did a system cleanup using MainMenu

Mac OS X 10.5.8 Build 9L31a
2.8 GHz Intel Core 2 Duo
2 GB 667 MHz DDR2 SDRAM
QUOTE Thanks