View Single Post
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 26,574
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by Spag_187 View Post
Great, scare me off the forum my first day! I thought I was going to able to delete my other post, but I guess not. Oh well, I married...so I know how to handle being barked at!

Regarding the youtube issue mentioned in my previous (illegal) post. I haven't had any issues watching youtube videos on my G4. It's actually much smoother than compared to watching them on my toshiba PC.
Just teasing about the barking!

Regarding Youtube.

The hardware mentioned in your other thread...was a 300mhz G3 iBook & a 333mhz G3 iMac. Just compare 300/333mhz to your 1.42ghz G4...and you see a BIG difference! These G3 computers also have very old video hardware.

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks