View Single Post

VegasGeorge's Avatar
Member Since: Sep 23, 2006
Location: Las Vegas, NV USA
Posts: 893
VegasGeorge is a jewel in the roughVegasGeorge is a jewel in the rough
Mac Specs: iMac, and Macbook Pro

VegasGeorge is offline
The only thing I can think of that might do that is your color space selection. Go to /System Preferences/Displays/Color Tab and try different color spaces to see if that helps.
QUOTE Thanks