View Single Post
drgrafix

 
drgrafix's Avatar
 
Member Since: Sep 24, 2007
Location: New England
Posts: 242
drgrafix is on a distinguished road
Mac Specs: 24" iMac Aluminum/2.8GHz/500GB/6MB/Lacie Quadra1TBTM,MBPro13 wSSD, AirportX, iPhone4G,ATV1

drgrafix is offline
I thought this would be simple, an HP printer that is network ready. My son gave it to me, it's maybe 18 months old. Prints via USB OK but I think I have too many USB devices already and it takes a while (almost two minutes) before it actually prints. But I wanted it specifically for the network hookup. It's connected to my LinkSys 5-port switch which is connected to my Airport extreme. When I go to print, it makes a lot of noises like its going to print but it doesn't and it doesn't show an error either.

I thought it might be firmware related but when I tried to download and install the firmware update, a popup says the firmware updater only works with OS 10.4 and older, yet on the printer status report it shows an older firmware version than is available.

I've tried numerous things... still can only get it to print via USB on my iMac.

Without Curiosity, Intelligence Is Nonexistent
Aging Grandpa drives a Supercharged Ford SVT Lightning & Mini Cooper-S Turbo
QUOTE Thanks