View Single Post
deserter85

 
Member Since: May 24, 2008
Location: Perth, Australia
Posts: 58
deserter85 is on a distinguished road
Mac Specs: MacBook, 2.4GHz processor, 2GB RAM, 150 GB

deserter85 is offline
Hi,

I'm just wondering... How do I disable trackpad if I have a mouse connected to the MacBook?

This is driving me crazy and I can't type one sentence properly without the trackpad picking up some accidental input from my palms while I'm typing.

Btw, the "Ignore accidental trackpad input" option in settings doesn't work for me at all.

FYI, while typing the three sentences above, the trackpad picked up accidental input from my palms 5 times... Meaning, typing a 3-5 page report on my Macbook will literally drive me crazy!

*EDIT*: I just realized I can disable clicking on my trackpad... Certainly reduced the frequency of accidental inputs but apparently I still accidentally touch the clicking thing at the bottom of my trackpad as well while I'm typing...
QUOTE Thanks