View Single Post
mcnash

 
Member Since: Feb 06, 2008
Posts: 3
mcnash is on a distinguished road

mcnash is offline
One of the few reasons I still need to run Windows on my Mac is because I need to use Analysis Studio in Cognos 8, which requires a recent version of Internet Explorer. I have searched to find if there are any successful workarounds to this so I can run it natively in Mac. (I don't particularly enjoy using the VM - it works fine for awhile then it always gets exceptionally slow to use, at which point I usually have to reinstall the software to get it running well again.) I haven't found any ways around the Explorer 6 or 7 requirement. Does anyone have any experience with this issue or suggestions to try?
QUOTE Thanks