View Single Post
Jefe3223
Guest
 
Posts: n/a

I think that should work. Turn on sharing internet w/in preferences, and bam.
On a slight side note, if you have a wireless network, why can't you connect the dell to that?
QUOTE Thanks