View Single Post
fncos

 
Member Since: Oct 26, 2009
Location: Istanbul/HongKong/Berlin/SHG
Posts: 212
fncos is on a distinguished road
Mac Specs: MAC OS X - 10.5.8, 2,13GHZ, Intel Core 2 Duo, FF

fncos is offline
Quote:
Originally Posted by mrplow View Post
There used to be an option in the Trackpad preferences pane but if that's not there at 10.5.8 then try this in Terminal:
defaults write .GlobalPreferences com.apple.mouse.ignoreTrackpadIfMousePresent 0

Hi,


I was able to solve the problem.

Could I ask what's the difference of doing the setting through the Trackpad preferences pane, or anything similar to that versus through the terminal!

I ask this because, just recently I am having some trouble with some software. Just from nowhere this terminal, turned up on my dock station and I cant remove it; as it seems its processing systems data!


Thank you, appreciate your help.
QUOTE Thanks