View Single Post
daveed

 
Member Since: Oct 02, 2009
Posts: 8
daveed is on a distinguished road

daveed is offline
I will be installing Adobe CS4 (Pshop, Illustrator, etc.) in my PowerPC G5 but the CS4 requirement means I have to upgrade the OS, which is still at 10.3.9. CS4 requires Mac OS X v10.4.1110.5.4. But I'm confused about which version to get. I know I cannot put in Snow Leopard so I asked my reseller who said they don't sell old Leopard- I have to buy it on Ebay or Amazon. OSX 10.5 is trading for about $150 on Ebay, but there are "upgrade" versions and "full retail" versions, some say they are only for intel processors- which one do I get? Maybe I should just get Tiger? Thanks!
QUOTE Thanks