View Single Post
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,487
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Personally, I think you're probably running into compatibility issues with Snow Leopard and third party apps. I had similar issues when I first upgraded and it took a long time to nail down a combination of issues that all resulted in a single symptom: an intermittent spinning wheel for seemingly no good reason.

Things to do:

1. Monitor the Console for daemons or programs that are constantly closing and reopening. Remove offending applications.
2. Exclude your Boot Camp partition from Spotlight indexing (if you're using Boot Camp).
3. Exclude your browser cache from Spotlight indexing.
4. Make sure your apps are up to date by using a program like AppFresh.
5. Avoid using tools like Onyx/MainMenu/Diskwarrior/TechTool/AppleJack, unless they are specifically certified for 10.6

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks