View Single Post
carlynn

 
Member Since: Nov 06, 2009
Posts: 6
carlynn is on a distinguished road

carlynn is offline
I tried to update my OS and I got a box asking my for my password. I then typed it in and I know that it is the right password as I have done it before and it would not accept it.

I then tried putting in the first disk for the OS and followed the instructions to hold down the C key as the computer starts up. All it does is spit out the disk.

I have a new disk on the way to see it this will help but thought maybe there is someone out there who may have experience the same problem and have some other suggestions.

I know for sure the password is right, I have cleaned the disk and it has only been used twice so there does not appear to be any scratches on it.

I am afraid to try and format the machine because if the disk 1 will not work then I will not be able to get very far.

Next time I will not be choosing any password as they are a pain in the you know what. Nothing but trouble.
QUOTE Thanks