View Single Post
walkerj

 
walkerj's Avatar
 
Member Since: Feb 13, 2005
Location: New Orleans, LA, USA
Posts: 1,186
walkerj is just really nicewalkerj is just really nicewalkerj is just really nicewalkerj is just really nice
Mac Specs: 13" Macbook Pro 2.26Ghz Unibody 4G RAM 160G HDD Superdrive

walkerj is offline
Okay first of all I'll preface this by stating that I've drank the kool-aid and have had no problems with Time Machine in the past, however most recently I've had a little problem with getting it to work as seamlessly as advertised. So here we go.

Back when I lived in PA, I set up my spare Mac Mini to be a kind of server with a big-honking 1TB external USB drive hooked up to this and shared such that the other Macs on my home network can take advantage of having this big drive to back up our Macs with Time Machine. Great, no? Well, that worked right well until we moved to New Orleans and have a whole new network and internal setup. I've tried to make it as contiguous as possible, but some things have come up.

Now that we're here I've upgraded to Snow leopard and upgraded Parallels as well.That's fine. With my new Job I have access to make a new Virtual machine with Vista. To make room for this I've used Time Machine to make new backups so I can delete my old VM to make room for my new VM and all should be good, right?

Well, that's what I did. Along with some other stuff like my pictures and other folders (movies, Porn, you name it) and deleted that stuff since it's on the Time Machine backup. As far as I can tell Time machine backups were done as I commanded them. However.

I go to my pictures folder now that everything is backed up. Everything is deleted as I expected (this being at work where I don't have my external drive connected and of course they are not there. So I go home, connect up my external drive but when I 'Enter Time Machine' it seems all my time machine backups I've made are GONE. Nothing but what got backed up this day is available and nothing from before I moved. WTF? Yeah it's like that.

So anyway I find out that I can actually mount the file/folder on the Time Machine drive is something I can access like it's a drive and all my pictures are there, and I can restore my pictures back to my local drive, but where the hades did my 'Time Machine Backups' go? Is there a database or something I missed? I thought this was supposed to be something that was seamless. It would appear that it wasn't all that seamless.

I was able to mount the backup drive as a new disk, open it up, and copy the contents back to my internal drive so I got everything back, but this is not something I would say that a standard Mac user would be capable of doing. I'm thinking that there is a bit of a flaw in this whole Time Machine thing. Not that you're completely Farked here, but it's not all that Apple thinks it might be. Granted I did have a month or so between one TM backup and the next, but perhaps this should be something addressed by Apple. After all they do tout Time Machine as being the be-all and end-all of backup management. Maybe they should address this in future versions.
QUOTE Thanks