View Single Post
mmowry

 
Member Since: Oct 30, 2009
Posts: 1
mmowry is on a distinguished road

mmowry is offline
I installed a new hard drive into a mac book pro. A couple of odd things have happened. When trying to install Snow Leopard or boot camp, I get a message that I need a GUID compatible drive. I did an erase through disk utility, reinstalled 10.5 and a time machine recovery. Still getting the same message. Any suggestions? Thanks.
QUOTE Thanks