View Single Post
shari

 
Member Since: Oct 27, 2009
Posts: 6
shari is on a distinguished road

shari is offline
I am wondering if you can steer me in the right direction.

I can't hold an internet connection for over a month.

We replaced the router downstairs and that wasn't it.

We just got a new ethernet thing with the antena that plugs into mine
for the wire less. It wasn't that.

I updated safari.

I downloaded fox fire to see if it is safari.

No matter what I do, I go on and disconnect. Maybe instantly - maybe
a minute - maybe 10 minutes.

I am using the G5 with OS 10.4.11. It happens in OS10 or 9.

Here are some other odd things.

when I go to email, and say I hit j for jackie, normally all the j
emails come up. they arent. just j phone numbers. that is something I
just noticed today yesterday.

every couple days my screen will just fade to black starting and the top
going to the bottom and I get some message about looking for
debugging. I don't know what that is, but I just lock up and have to
restart.

if I just disconnect while on the net the message says - the
application safari quit unexpectedly.

I ran disc utility and it didn't find anything. I am having no
problems when I am working in quark. It seems to be all internet
related.

It all started when I was on facebook, in Yoville. I disconnected and
it has been happening since. Every time I would try and open facebook I would get some redirect thing trying to download. I couldn't open it or anything. That stopped after a couple days.

I think that might be when I updated 10.4 and safari.

Any advice would be appreciated. I don't know what to do.

I don't want to have to re-install the operating system. Everything else is working. It is only the internet and mail.
QUOTE Thanks