View Single Post
Kokopelli
Guest
 
Posts: n/a

I do not have Fetch and there is no manual online so I can not be terribly precise about this. Wherever you you would type "friendslikethese.2y.net" try "friendslikethese.2y.net:69" instead. Or if there is a field for port type in 69 there.

If you have a firewall running make sure to set the mode to passive or turn off your firewall while trying to connect. I recommend the former.

If none of that works you might try "ftp://friendslikethese.2y.net:69" but since Fetch is an FTP program chances are you will not need to do that.

That is the best advice I can give using Fetch since I don't have it myself. Sorry.
QUOTE Thanks