Thread: Emac OS problem
View Single Post
pwburke

 
Member Since: Jul 23, 2009
Posts: 6
pwburke is on a distinguished road

pwburke is offline
HI

I have a Emac G4 1.25mhz which I bought from Ebay, to replace my sons old Imac G3 (He moaned he could not watch Iplayer on it)

The problem I have is that It will not install from the combo drive, the drive mounts any disc I know it not the drive as It can read my iMac G5 Tiger Disc’s but will not install them as they are only for my G5

I also know the hard drive good as I swaped the original 40gb with the 80gb drive that I had installed in the G3 Imac. Which was running Panther 10.3.9. when I swapped the drives over the Emac booted but after a while it would freeze.

I have tried to reinstall the retail version of Panther but if fails to recognise the cd from a straight cd boot ( when pressing ‘C’ ) and only shows me the broken folder. I have also tried the same with a retail version of Jaguar and I have the same problem. Proir to me changing the hard drive to the 80gb I was having the same problem with the original 40gb drive which is now working fine in the G3 IMac

I have also tried to boot from Target Mode using my Imac G5 via a new Firewire cable and the Emac fails to mount. I get the bouncing firewire logo on the Emac but that is all.
I have tried to boot and inscert the cable at the same time but this has failed.

The serial number for this mac is

Serial number: VM43605PQJ8
Model: Mxxxx eMac 1.25GHz model=emac_usb2 Drive=Combo
Group1: eMac
Group2:
Generation:
CPU speed: 1.25GHz
Bus speed: 167MHz
Screen size: 17 inch
Memory - number of slots: 2
Memory installed is 256mb


Would it be a firmware problem that is causing it not to install any mac os. Am now thinking about installing Linux os I can just use the machine. But am not sure what version. I would rather have Mac Os as my son has been using it since he was Two


Hope you can help

Paul
QUOTE Thanks