View Single Post
Zipp
Guest
 
Posts: n/a

Quote:
Originally Posted by dtravis7
You are using all old OS9 and below applications and games. You need Classic support installed to run the old non OSX stuff. What is your system? G4? G5? Most of the older G4's with boot OS9 also, But most of the Applications you mentioned will work fine if you install Classic under OSX.
How do I install classic? I was running MAc 0S 9.1, which I'm not sure came with Classic. Also, I heard that sometimes installing classic can mess up the system a bit. Is this true (beyond the normal fact that ANYTHING can mess up a system a bit)?
QUOTE Thanks