View Single Post
Zapm

 
Member Since: Jun 10, 2009
Posts: 1
Zapm is on a distinguished road

Zapm is offline
I also had this nuisance of a problem with my iPod. I have proceeded to try and fix this and have come up with an easy solution that should work.

First go to (Edit) -> (Preferences) then switch to the [Devices] tab.
It seems that if you Toggle "check on and off" the disable automatic syncing feature, it should fix your problem with the iPod.

-Note- If you don't want the eject feature for after syncing, just configure your ipod as a hard drive with the time that it gives you; instead of just auto disconnecting.

Much Luck - Zap
QUOTE Thanks