Thread: A question
View Single Post
nbn22385
Guest
 
Posts: n/a

Try going to Finder preferences and see if the CD/DVD box is checked.

edit: or you could just see if the CD is in the Finder sidebar.
QUOTE Thanks