View Single Post
onefastack

 
Member Since: May 26, 2009
Posts: 10
onefastack is on a distinguished road

onefastack is offline
I just recently installed 2 1GB PNY DDR2 PC2-5300 RAM into my dual 2GHz processor Power Mac. It's not reading that I have any RAM installed. I currently have 2 1gb sticks and 2 256gb sticks, equaling 2.5 gbs of RAM right now. I tried taking the 256gb of ram out and replacing it, but that caused the computer to whir really loudly and not boot up. So, I put the old RAM back in and everything worked again, and so I tried putting the new RAM in another 2 slots. Now, the computer works fine, it just doesn't read that I've installed any new ram. I looked at the About This Mac>More Info>Diagnostics and it said this:

Power On Self-Test:

Last Run: 5/26/09 2:21 PM
Result: Failed
Failure type: Memory
Memory slots: DIMM4/J7100, DIMM5/J7200, DIMM6/J7300, DIMM7/J7400

So I'm not really sure what the problem is, or what I have to do to get the RAM to work, or if it's just because it's not compatible. It says on the package that it can work with 667mhz 553 mhz and 400 mhz, so I assumed it should work. Thanks,
QUOTE Thanks