View Single Post
LB86

 
Member Since: May 07, 2009
Posts: 8
LB86 is on a distinguished road

LB86 is offline
I did an uninstall again and re-installed using the new (downloaded) version of the installation software/driver. I then went to install the firmware but when it went to look for the devise to install to - and msg came back saying it couldn't find one that required he update (not the exact message - I'll have to try and run it again if you need the actual wording).

I then tried to print anyway. No go. If I check the printer queue it shows my file and says "printing" but nothing is actually happening. It's been almost ten minutes and it still says "printing" without actually printing.

I checked System Preferences/Printers and my printer is installed as the default (only printer) and has a orange circle next to it indicating it is in use.

Here are some other things I have noticed:

Just some additional info/observations:

WHen I go to print a document, right after I click "print" the bar that always shows up to indicating it is reading/scanning the document and sending it to printing queue only "flashes" for an instant - opposed to staying up for a second or two like it used to before I had this printing issue (lack of).

Also -I noticed that both times when I installed the printer today, I was never instructed to print a test page. I was the first time I installed the printer (successfully/when it worked).

Question: Any idea why the Firmware is saying no devise found to install to (or needs the update)?
QUOTE Thanks