View Single Post
Ebbi

 
Member Since: Apr 12, 2009
Posts: 4
Ebbi is on a distinguished road

Ebbi is offline
Quote:
Originally Posted by cwa107 View Post
Quicktime comes bundled with iTunes, so if the iTunes requirements state 10.4.10, then it shouldn't be a problem.
Just installed the latest iTunes. When I opened it, it said that I need Quicktime 7.3.1. Can I be a pain in the **** and ask for a link to it please?
QUOTE Thanks