View Single Post
Ebbi

 
Member Since: Apr 12, 2009
Posts: 4
Ebbi is on a distinguished road

Ebbi is offline
Hey guys,
My girlfriend bought me an iPod shuffle for my birthday. This is causing me so much headache it's unreal

I have a G4 Powerbook that runs on Mac OS X 10.4. The iTunes I have is version 4.9. When I plug the shuffle in, a dialogue box tells me I need iTunes 7.2 or higher. The latest version of iTunes isn't compatible with my system. Does anyone know where I can find a version that does work? I've tried downloading a few different versions of 7.2 to no avail. Where can I find one that will install and work? Any help would be appreciated. She's gonna kill me if I don't use that shuffle! Best,
Ebbi
QUOTE Thanks