View Single Post
memri

 
Member Since: Mar 26, 2009
Posts: 5
memri is on a distinguished road

memri is offline
[MacBook Pro-2.5 GHz Intel Core 2 Duo -- OS X (10.5.6)]


I'm attempting to install Windows XP (sp3, licensed/retail Windows disk) and installation is stopping directly after the 'Install devices' finishes. I have 33 minutes remaining, the windows hints/features images stop progressing, and the install just stops from there. I had the 33 minutes remaining screen showing for roughly 4 hours.

I know there have been quite a few posts on many forums regarding this but I've yet to find any real answer to the problem.

What I've tried/checked:

Different partition sizes, large and small, NFTS and FAT formatting.
No devices plugged in. Just me and my MacBook.
Did complete OS X wipe, updated to 10.5.6 and tried again.

This is my first time trying to run Boot Camp and I am a new Mac user, but from reading the guides and whatnot I've gotten the impression my results aren't typical. I'm just tossing this out there because I anticipate there will be vocabulary thrown around that I'm not completely familiar with.

**Above is a c&p of the question I originally posted on the Apple Boot Camp support forums Here, no solutions were given (in case anyone cares to look in on the discussion)***

I'm going to add a rather poor visual guide for the forums here, which will probably make this post a whopper but I've been trying to find some sort of solution to this problem for nearly 2 weeks. Apple phone support doesn't help and I can't take off during my work day to play with the guys at the Genius Bar, so I'm really hoping someone here knows of a solution

I've dug through many forums and seen this problem presented elsewhere with no real explanation of a solution. It's very possible I missed a solution elsewhere and if I have I apologize for bringing it up again. Forwarding any relevant links would be appreciated- I've tried very hard to not be all 'Dear Lazyweb' about this and to find my own solution.

So hopefully the below images will give some sort of idea of where I'm getting stuck at, and (I'm hoping) will alert someone to something I'm doing wrong so I can fix it. I'm sincerely hoping I'm making a mistake somewhere, read instructions wrong, or am generally suffering from a mac newbie/ reading comprehension issue. Remember this is my first time with Boot Camp, so be gentle.


Tried Windows XP (SP3) and XP (SP2), for this attempt I'm going with the full/licensed/unused XP (SP2) Disk.

Windows partition is set.

Disk is inserted and Boot Camp assistant restarts in to Windows setup.

Windows setup: Pressed 'Enter' to begin setup.

EULA : F8 pressed to agree and continue

Selecting the partition, the C: boot camp partition is selected, pressed enter.

Formatting with NTFS because of the partition size. Have tried quick formats, reduced partition size and tried formatting FAT. No dice.

F to Format

Setup begins.
QUOTE Thanks