View Single Post
shawnskills
Guest
 
Posts: n/a

Ok...I'm in need of assistance. I have an ibook G4 bought last year and am running OS 10.3.8. I just bought a new 80GB external hard disk so I could dump all my imovie projects onto and not hog up the hard drive on my laptop. However, here lies the problem. The hard disk apparently needs to be 'formatted' and so I have studied the process of doing this on line (using disk utility, tabbing to the 'erase' field, re-naming the volume, and formatting using MAC OS (journaled). But once it's done all that, I still get no icon appearing on my desktop for my connected hard disk. It's on firewire and when I plug it in, my mac reads it and says it needs to be 'initialized' (which I have just mentioned trying to do). But, as I said, after initializing, nothing happens, even though in 'Disk Utility' I can see the icon in the left window. When I took it in to the store (here in Bangkok) they formatted it for me using a PC, then plugged it into my Mac and then it worked (I saw the icon on my desktop). But when I tried to copy my iMovie files, it said there was an error and it can't recognize the file. So this lead me to believe that it was formatted using a PC Mac exchange format and not the MAC OS (journaled) one I need. So again, when I tried to format it the 'MAC' way, the icon for the disk on my desktop disappeared and I was back to square one. Please, someone help if you can..I think I've spent hours trying to do this on my own..to no results. And there is not a lot of help out here in the East!
Much much appreaciated if anyone has ANY idea what's going on here.
QUOTE Thanks