View Single Post
youdin

 
Member Since: Mar 14, 2009
Posts: 3
youdin is on a distinguished road

youdin is offline
Quick version:
Even though I can change passwords on an account I cannot login to the account with the new passwords (or the old one). I have tried changing the passwd with both in System Prefs and using "sudo passwd" in the Terminal.

Longer Story:
I recently changed passwords on my main account (call it "acct1") using the Terminal. However I then couldn't log back in, but luckily could still surf the web with acct2 (not an admin account). I found out how to create a new admin account (call it "acct3") by removing the /var/db/.AppleSetupDone file in single user mode. That worked, but (as I said in the quick version) when I change the password for acct1 in acct3, I still can't log in to acct1.

This is very annoying. Is there any solution or do I just need to copy acct1 files to acct3 and start over? I can't go into an Apple store for at least a week since I'm travelling.

Thanks for any help or suggestions.
This is on a MBPro w/ 10.5.6

-Andrew
QUOTE Thanks