View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,116
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
I don't think anything you may have done in the way of upgrades has caused the slowdowns. Sometimes these things are difficult to track down.

You might want to switch to OpenDNS as a test to see if that cures the problem. Switching is quite easy.

If you're currently connecting by wireless you'll need to first hook an ethernet cable from your Mac to the router or cable modem. That's so as not to lose contact. You'll also need to know how to access the router or cable modem setup menu. When in the setup menu change the primary DNS address to
208.67.222.222 and the secondary to 208.67.220.220.

Now for your Mac: Open System Preferences, Network. Highlight Ethernet. Click on the advanced button. Now click on the DNS tab at the top menu. You may be showing a grayed out address. Ignore it. Click the + button on the bottom and add the two addresses above. If there are other addresses in the box, click the - button and delete them.

OK your way out of the procedure and reboot your machine, the router, and cable modem. If everything works out OK and the problem was a DNS slowdown, you should see a speed up.

Be sure to keep track of all your old settings, both for the router, cable modem and System Preferences, Network. That's so you can get back to where you were in case things do not work out.

Post back and let us know.

Regards.
QUOTE Thanks