View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,114
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
Open System Preferences, Network. Highlight "Airport". Select the "advanced" button and then select the "TCP/IP" tab. In the Configure IPv4 box, make sure you have "Using DHCP" selected.

The Netgear is probably OK since both your PC and iMac are not have trouble with losing the connection.

Regards.
QUOTE Thanks