View Single Post
alonewithmymac

 
Member Since: Dec 23, 2008
Posts: 4
alonewithmymac is on a distinguished road

alonewithmymac is offline
I have the 500 gb time capsule. Since Ive tried to backup iweb from time machine, I cannot enter time machine again, nor can I backup or restore from backup.

When I start my computer, time machine "prepares backup" and never stops preparing. When I stop it manually, it says "stopping backup", but never ends with this.

When I try to enter time machine, it says "connecting to backup volume", and just never ends doing this.

Ive tried to reformat by erasing all data from the disk using disk utility. This operation fails with the error message "resource busy".

The interesting part is: When I open time machine preferences, and go to "change disk", it sometimes shows me 2 different disks. One with the size of my current backup and the other one with the overall size of the disk!

Also when I open disk utility, it sometimes shows 2 time capsule volumes.

Can anyone help with this?
QUOTE Thanks