View Single Post
alatas04

 
alatas04's Avatar
 
Member Since: Dec 16, 2008
Posts: 2
alatas04 is on a distinguished road

alatas04 is offline
i have had my PB for some time now and i have recently replaced my HD with a new one since it was failing. i was booting the computer off an external HD for a while before that one crashed as well. when i boot up the PB off the OSX tiger disk, since i don't have the original boot disk, all i get is a gray screen. it chimes in and reads the inserted disk, but it remains at a gray screen and no apple logo the LCD does turn on as well as the back light, but is somewhat dim in my opinion. i have reset the PMU, PRAM, help Option on boot up, help C on boot up, command-option-shift-delete to force boot from the disk, basically everything and yet all i get is a gray screen. i have tried hooking it up to an external display and still all i get is a gray screen. so i went back and check all the connections formatted the new internal drive in a external enclosure with my IMAC, still the same. i even went the apple store and they tried booting it off an external disk and the display remained gray and no apple logo appeared. just need a second opinion on this one for help.

Powerbook G4 1.33 12.1"
IMAC 2.4 20"
QUOTE Thanks