View Single Post
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Quote:
Originally Posted by PartisanEntity View Post
Hello all,

I have a LaCie Network Space 1TB NAS that can act as a media server for upnp media players. (It is hooked up to my WGR614v6 router).

It shows up in iTunes under 'Shared' but when I actually click on it, iTunes will show me a progress bar as it tries to load the music, but after about 30 seconds iTunes will jump back up to my Music folder (i.e. Music that is on the MacBook).

I cannot seem to get the music that is on the NAS to load in iTunes.

I know it work because I tested it through the iPhone using PlugPlayer which was able to access the music on the NAS.

Really appreciate any help.
It sounds as though you're trying to access the media as an external shared iTunes library.

But if you want to really access the files as though they were part of your regular library, you would need to add the files to iTunes via the Finder. If you hold down the "option" key whilst dragging the folders to your library, iTunes will reference them, without copying them back to your internal harddrive (the "+" icon by your cursor should disappear when you drag the folders and hold down option).
QUOTE Thanks