View Single Post
rsherid

 
Member Since: Sep 06, 2008
Posts: 782
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
Quote:
Originally Posted by chscag View Post
When in Word: Select Preferences from the "Word" drop down menu, select Spelling and Grammar, place a check mark in the box that says "Check Spelling as you type" and likewise check off the box that says "Always suggest corrections".

Regards.
The Spelling and Grammar option is greyed out/disabled.

I've done a Google search and it's suggested I check English as the language so I did that and still nothing.
QUOTE Thanks