View Single Post
AllanJNash
Guest
 
Posts: n/a

Thanks Vince,
I've checked theses folders but I haven't a clue as to what should be "all there." Perhaps the problem is with my 10.2.8 OS? When I check the Java website it says that I now need OS 10.3.0 or higher.

Am I the only one using 10.2.8? Allan
QUOTE Thanks