View Single Post
docinsano

 
docinsano's Avatar
 
Member Since: Mar 31, 2007
Location: Midwest
Posts: 125
docinsano will become famous soon enough
Mac Specs: PowerMac G4 MDD Dual 1.25 GHz, 1GB Ram, 80 Gig Hd, 200 Gig Hd; iMacDV 400Mhz 40GB 512Ram

docinsano is offline
Found it. Go under File>Open File. Check the "load subtitles file" box. Click settings, then browse for your file and choose the settings. Maybe try loading the video first, then loading the subtitle. Or the other way around. Hope this works.

Dr. Insano, PhD
Click, if you dare...
QUOTE Thanks