View Single Post
athwalamar

 
Member Since: Oct 08, 2008
Posts: 3
athwalamar is on a distinguished road

athwalamar is offline
hey i installed office 08 for my mac and when im in the process of installing it on the hardrive a message comes up saying that i cant install office because i need mac os x 10.4.9 or higher and i have mac os x 10.5.5 so im confused and was wondering if anyone can help me out. thanks
QUOTE Thanks