View Single Post
Chris Zachary

 
Member Since: Jun 11, 2008
Posts: 4
Chris Zachary is on a distinguished road

Chris Zachary is offline
Okay, I have a problem here. I'm going to try and explain it as best as possible, without confusing anyone. But to be honest, I really have no idea what is happening, so here goes.


Whenever I try to access certain websites, try to upload photos, download anything, log in to a account, etc. I get a prompt pop up saying the following: " Safari wants you use your "login" Keychain. Please enter your keychain password."

Now I would assume this password would be the same as my Admin Password. But for some reason it isn't. And I can't figure out how to change it. I've tried numerous help topics, but to no avail, I cannot seem to change it.

I went into my keychain access utility, but It won't let me change the password without the the current password (which I have no idea what it could be, but it's got to be a default password, because I've tried any password that I would have used)

Please help me anyone, I hope I explained the situation throughly to avoid confusion.


Thanks
Chris
QUOTE Thanks