View Single Post
rsherid

 
Member Since: Sep 06, 2008
Posts: 783
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
Quote:
Originally Posted by skaheadpunk View Post
Well, Ctrl+V is paste for a start.

And it's not disabled... have you tried Cmd+X, Cmd+C etc? A lot of shortcuts are the same, just use Command instead of Control.
I meant CTRL+X in Windows.

I tried CMD+X in Leopard, but, like I said, it's disabled when I went to Edit > Cut
QUOTE Thanks