View Single Post
karudzo

 
Member Since: May 27, 2006
Location: Concord, NC
Posts: 445
karudzo has a spectacular aura about
Mac Specs: Macbook Pro 17" 2.6GHz 4GB RAM

karudzo is offline
Go to Settings-->Displays-->Uncheck "Automatically adjust brightness as ambient light changes".
QUOTE Thanks